Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

Npgsql, .net-version and OS-version 11 Apr 2022 22:14 #22140

  • FFF
  • FFF's Avatar
  • Topic Author


  • Posts: 1392
  • Got adventurous and installed Npgsql 6. Using this fails with a "missing System.Data.Common V5.0.0.0".
    I suppose that might be connected with my trusty Win8.1/64 machine sitting on runtime version 4.5.50709 ?
    If so, is there common advice what to do: using older npgsql, updating dotnet, if so, to which version?
    Regards
    Karl (X# 2.14.0.4; Xide 1.33; W8.1/64 German)

    Please Log in or Create an account to join the conversation.

    Npgsql, .net-version and OS-version 12 Apr 2022 05:30 #22141

    • wriedmann
    • wriedmann's Avatar


  • Posts: 3245
  • Hi Karl,
    I'm using an older Npgsl.dll (3.2.7) because newer ones have to many different dependencies that may conflict with other libraries.
    Wolfgang
    Wolfgang Riedmann
    Meran, South Tyrol, Italy

    www.riedmann.it - docs.xsharp.it

    Please Log in or Create an account to join the conversation.

    • Page:
    • 1