Welcome, Guest
Username: Password: Remember me
Please use this forum for suggestions to the XSharp Development Team
  • Page:
  • 1

TOPIC:

Forum editor changes an url in https 03 Jul 2018 06:59 #5308

  • ic2
  • ic2's Avatar
  • Topic Author


  • Posts: 1574
  • Nothing really important but I noted in an earlier article I posted that a link to a PDF in which I explained certain VS behavior, the link started with https.

    I explicitly changed it to http:
    www.ic2.be/VS/VSDebugging.pdf www.ic2.be/VS/VSDebugging.pdf

    but the editor stores it as https (in this post as well, even when I enter it in the dialog using the link symbol above).

    Dick

    Please Log in or Create an account to join the conversation.

    Last edit: by robert.

    Forum editor changes an url in https 03 Jul 2018 09:34 #5311

    • robert
    • robert's Avatar


  • Posts: 3289
  • Dick,
    Thanks for the report. This is fixed now. Of course you should consider migrating ic2.be to https.

    Robert
    XSharp Development Team
    The Netherlands

    Please Log in or Create an account to join the conversation.

    Last edit: by robert.

    Forum editor changes an url in https 03 Jul 2018 11:21 #5318

    • ic2
    • ic2's Avatar
    • Topic Author


  • Posts: 1574
  • Hello Robert,

    Wow, that's quick!

    But ic2.be is deliberately not https as it is a service site. I have been unable to get WCF working on https sites so I run the https code here.

    Dick

    Please Log in or Create an account to join the conversation.

    • Page:
    • 1